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A. 1. (b) 2. (c) 3. (d) 4. (d) 
B. 1.   2. Cloud 3. Cloud computing 4. Metering 5. Private
C. 1. (F) 2. (T) 3. (T) 4. (T) 5. (T)
D. 1.  Cloud computing is a model for enabling convenient, on-demand 

network access to a shared pool of confi gurable computing 
resources (for example, networks, servers, storage, applications, 
and services) that can be rapidly provisioned and released with 
minimal management eff ort or service provider interaction.

 2.  Shared Infrastructure: Uses a virtualized software model, 
enabling the sharing of physical services, storage, and networking 
capabilities. The cloud infrastructure, regardless of deployment 
model, seeks to make the most of the available infrastructure 
across a number of users.
Dynamic Provisioning: Allows for the provision of services based 
on current demand requirements. This is done automatically using 
software automation, enabling the expansion and contraction of 
service capability, as needed. This dynamic scaling needs to be 
done while maintaining high levels of reliability and security.
Network Access: Needs to be accessed across the internet from a 
broad range of devices such as PCs, laptops, and mobile devices, using 
standards-based APIs (for example, ones based on HTTP). Deployments 
of services in the cloud include everything from using business 
applications to the latest application on the newest smartphones.
Managed Metering: Uses metering for managing and optimizing 
the service and to provide reporting and billing information. In this 
way, consumers are billed for services according to how much they 
have actually used during the billing period.

 3.  Advantages of Cloud Computing
Strategic edge: Cloud computing off ers a competitive edge over 
your competitors. It helps you to access the latest and applications 
any time without spending your time and money on installations.
High Speed: Cloud computing allows you to deploy your service 
quickly in fewer clicks. This faster deployment allows you to get 
the resources required for your system within fewer minutes.
Reliability: Reliability is one of the biggest pluses of cloud computing. 
You can always get instantly updated about the changes.

1. INTRODUCTION TO CLOUD COMPUTING
Brain Tuner
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Disadvantages of Cloud Computing
Technical Issues: Cloud technology is always prone to an outage 
and other technical issues. Even, the best cloud service provider 
companies may face this type of trouble despite maintaining high 
standards of maintenance.
Internet Connectivity: Good Internet connectivity is a must in 
cloud computing. You can't access cloud without an internet 
connection. Moreover, you don't have any other way to gather 
data from the cloud.
Lower Bandwidth: Many cloud storage service providers limit 
bandwidth usage of their users. So, in case if your organization 
surpasses the given allowance, the additional charges could be 
signifi cantly costly

 4.  The fi ve applications of Cloud Computing are:
Business Process: Many business management applications like 
customer relationship management (CRM) and enterprise resource 
planning (ERP) are also based on a cloud service provider. Software 
as a Service (SAAS) has become a popular method for deploying 
enterprise level software.
Salesforce, Hubspot, Marketo etc. are popular examples of 
this model. This method is cost-eff ective and effi  cient for both 
the service provider and customers. It ensures hassle free 
management, maintenance and security of your organization’s 
critical business resources and allows you to access these 
applications conveniently via a web browser.
Backup and recovery: When you choose cloud for data storage 
the responsibility of your information also lies with your service 
provider. This saves you from the capital outlay for building 
infrastructure and maintenance. Your cloud service provider is 
responsible for securing data and meeting legal and compliance 
requirements. The cloud also provides more fl exibility in the 
sense that you can enjoy large storage and on-demand backups. 
Recovery is also performed faster in the cloud because the data 
is stored over a network of physical servers rather than at one 
on-site data centre. Dropbox, Google Drive and Amazon S3 are 
popular examples of cloud backup solutions.
Application development: Whether you are developing an 
application for web or mobile or even games, cloud platforms 
prove to be a reliable solution. Using cloud, you can easily create 
scalable cross-platform experiences for your users. These platforms 
include many pre-coded tools and libraries — like directory 
services, search and security. This can speed up and simplify the 
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development process. Amazon Lumberyard is a popular mobile 
game development tool used in the cloud. 
Test and development: The cloud can provide an environment to 
cut expenses and launch your apps in the market faster. Rather than 
setting up physical environments developers can use the cloud to 
set up and dismantle test and development environments. This 
saves the technical team from securing budgets and spending 
critical project time and resources. These dev-test environments can 
also be scaled up or down based on requirements. LoadStorm and 
BlazeMeter are popular testing tools. 
Big data analytics: Cloud computing enables data scientists to tap 
into any organizational data to analyze it for patterns and insights, 
find correlations make predictions, forecast future crisis and help 
in data backed decision making. Cloud services make mining 
massive amounts of data possible by providing higher processing 
power and sophisticated tools. There are many open source big 
data tools that are based on the cloud for instance Hadoop, 
Cassandra, HPCC etc. 

	 5. �Public cloud is built over the Internet and can be accessed by any 
user who has paid for the service. 
Public clouds are owned by service providers and are accessible 
through a subscription. Many public clouds are available, including 
Google App Engine (GAE), Amazon Web Services (AWS), Microsoft 
Azure, IBM Blue Cloud, and Salesforce.com’s Force.com. A public 
cloud delivers a selected set of business processes. 
Hosting all your computing infrastructure yourself and is not 
shared. The security and control level is highest while using a 
private network. A private cloud is built within the domain of an 
intranet owned by a single organization. Therefore, it is client 
owned and managed, and its access is limited to the owning 
clients and their partners.  
Private clouds give local users a flexible and agile private 
infrastructure to run service workloads within their administrative 
domains. A private cloud is supposed to deliver more efficient and 
convenient cloud services. It may impact the cloud standardization, 
while retaining greater customization and organizational control. 
Hybrid Cloud: A hybrid cloud is built with both public and private 
clouds, as shown at the lower-left corner of Figure 4. Private 
clouds can also support a hybrid cloud model by supplementing 
local infrastructure with computing capacity from an external 
public cloud. A hybrid cloud provides access to clients, the partner 
network, and third parties. We can say that public clouds promote 
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standardization, preserve capital investment, and off er application 
fl exibility. Private clouds attempt to achieve customization and 
off er higher effi  ciency, resiliency, security, and privacy.

 6.  Consumers purchase the ability to access and use an application 
or service that is hosted in the cloud. A benchmark example of 
this is Salesforce.com, as discussed previously, where necessary 
information for the interaction between the consumer and the 
service is hosted as part of the service in the cloud.
Platform as a Service (PaaS) Consumers purchase access to 
the platforms, enabling them to deploy their own software and 
applications in the cloud. The operating systems and network access 
are not managed by the consumer, and there might be constraints 
as to which applications can be deployed. Examples include Amazon 
Web Services (AWS), Rackspace and Microsoft Azure.
Infrastructure as a Service (IaaS) Consumers control and manage 
the systems in terms of the operating systems, applications, 
storage, and network connectivity, but do not themselves control 
the cloud infrastructure.
Also known are the various subsets of these models that may be 
related to a particular industry or market. Communications as a 
Service (CaaS) is one such subset model used to describe hosted IP 
telephony services. Along with the move to CaaS is a shift to more 
IP-centric communications and more SIP trunking deployments. 
With IP and SIP in place, it can be as easy to have the PBX in the 
cloud as it is to have it on the premise. In this context, CaaS could 
be seen as a subset of SaaS.

E. Google Classroom.

A. 1. (b) 2. (?) 3. (a) 4. (b) 5. (a)
B. 1. relational 2. records, fi elds 3. Record 4. sort 5. tables
C. 1. (T) 2. (T) 3. (F) 4. (T) 5. (T)
D. 1.  Microsoft access enables business and enterprise users to 

manage data and analyze vart amounts of information effi  ciently. 
The program provides a blend of database functionality and 
programing capabilities for creating easy-to-navigate forms.
The functions and services of MS Access Database.
1. Active (×) Create object function.

2. INTRODUCTION TO MS-ACCESS 2016
Brain Tuner
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2. Application Command function. Shell function. 
3. Arrays- Arrays function, Filter functions. 
4. Conversion- Asc function, Ch function. 
5. Database- DDE function. 
6. Date/Time- Date functions. 
7. Domain Aggregate. DAVg functions

	 2. �The six Database Objects are: 
Tables, Queries, forms, Reports, Macros, and Modules.

	 3. �There are two types of Database views: 
Dynamic views and static views: 
Dynamic views can contain data from one or two tables and 
automatically include all of the columns from the specified table. 
Static view can contain data from multiple tables and the required 
columns from these tables must be specified in the SELECT and 
WHERE clauses of the static view.

	 4. �Sorting Data - To sort the list of data in a sheet.
	   Step (i) �Click the drop-down menu in the Salary column to open 

the display menu of sorting and filtering options.
	   Step (ii) �Select the Sort Smallest to Largest option in the drop 

down menu.
	   Step (iii) �The upward pointing arrow at right of the salary field 

indicates that the table is sorted in ascending order in 
this field.

	   Step (iv) �To undo the sorting, go to Home Tab. In the Sort and 
Filter group, select Remove sorting.

	 �  Filtering Data - To filter the data, follow these steps:
	   Step (i) �Click the column on which you want to apply filter, click 

the drop down arrow of that column (eg. here EmpName) 
and clear by clicking the Select All option.

	   Step (ii) �Now select the particular name for which you want to see 
the database entries.(Austin in our example)

	   Step (iii) �Access 2016 will now display records of that particular 
name only.

	   Step (iv) �To remove the filter, go to the sort and filter group, click 
the Toggle Filter button in that. Now the datasheet will 
go back to the initial state.

	 5. �The first step to creating a database is to, well, create the database! 
We will create a blank database first. Creating a database in 
Microsoft Access is as easy as creating a Word document! This 
lesson demonstrates how to create a database in MS Access.
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 Step (i)  You may notice that, when you fi rst start Microsoft Access 
2016, you see the above start screen. In this case, you can 
simply select Blank desktop database.
If you already have Access open, you can go to the File menu:

 Step (ii)  Choose a name and click Create. Let's call it ClassEighth. You 
can either use the default location or click the folder icon to 
change the location:

E. 1.  Create a database in Access.
   (i) Open Access. If Access is already open, select File>New

(ii) Select Blanck database or select a template.
(iii)  Enter a name of a database, select a location and then select create.

 2.  Open Access. If Access is already open, select, File> New. Select 
Blanck database, or select a template. Enter a name for the 
database, select a location and then select create.

A. 1. (c) 2. (b) 3. (c) 4. (b) 
B. 1. Form  2. Fields, Records  3. Query Wizard, Query Design
 4. fourth  5. Webpage
C. 1. (T) 2. (F) 3. (T) 4. (T) 5. (F)
D. 1.  Query refers to the action of instructing the database to return 

some (or all) of the data in your database. Ex- Query wizard and 
Query Design. Form in Access is a database object that you can 
use to create a user interface for a database application. 
Report consists of information that is pulled from tables or 
queries, as well as information that is stored with the report 
design, such as labels, headings, and graphics.
1. Using the Form Command   2. Using Split Form
3. Using the Form Wizard

 2.  To create a table in design view, let’s open the same database 
Students.
Step (i) Click Create tab.
Step (ii) Click Table Design in the Tables Group.
Step (iii)  The following screen appears as shown in the fi gure 2. The 

important parts of the Design View window panes are:
  A. Field Defi nition Grid
    i. Field Selector ii. Field Name iii. Data Type iv. Description
  B. Field Properties pane

3. ADVANCED FEATURES OF MS-ACCESS 2016
Brain Tuner
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A. 1. (c) 2. (b) 3. (b) 4. (b) 5. (c)
B. 1. timeline 2. Keyframes 3. Playhead 4. Motion 5. Filters
C. 1. (T) 2. (T) 3. (F) 4. (F) 5. (T)
D. 1.  Query refers to the action of instructing the database to return 

some (or all) of the data in your database. Ex- Query wizard and 
Query Design. Form in Access is a database object that you can 
use to create a user interface for a database application. 
Report consists of information that is pulled from tables or 
queries, as well as information that is stored with the report 
design, such as labels, headings, and graphics.
1. Using the Form Command   2. Using Split Form
3. Using the Form Wizard

4. ADVANCED ANIMATIONS IN ANIMATE CC
Brain Tuner

 3.  Lookup wizard establish a relationship between tables. To create a 
form by using the form wizard.
1. On the create tab, in the forms group. Click form wizard.
2. Follow the directions on the pages of the form wizard.
3. On the last page of wizard, Click fi nish.

 4. There are three ways in which a form can be created:
   Using the Form Command   Using Split Form

Using the Form Wizard
 5.  To use the Report Wizard following steps need to be followed:
  Step (i)  Go to Create Tab and select the Report Wizard from the 

reports group.
  Step (ii)  Screen 1 of report wizard appears. Select the table and 

chose the fi elds you want to see in the reports. Click Next.
  Step (iii)  Screen 2 of report wizard opens up. Select the Grouping 

Level and click Next.
  Step (iv)  Screen 3 of the report wizard opens up where you can set 

the sort order and the summary options. You can sort data 
by upto four fi elds. By default, sorting is in the Ascending 
order. Click the Appropriate button and click Next.

  Step (v)  Report wizard screen 4 appears. In that select the type of 
layout and orientation of the report required and click Next.

  Step (vi)  Screen 5 of the report wizard appears and select the Preview 
the report and click Finish. This will generate the report.

E. 1  (a) Layout view and design view (b) Design view (c)  Datasheet view
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 2.  So, to create a table in design view, let’s open the same database 
Students. In order to add more tables to it:
Step (i) Click Create tab.
Step (ii) Click Table Design in the Tables Group.
Step (iii)  The following screen appears as shown in the fi gure 2. The 

important parts of the Design View window panes are:
  A. Field Defi nition Grid
  i. Field Selector ii. Field Name iii. Data Type iv. Description
  B. Field Properties pane
 3.  Lookup wizard establish a relationship between tables. To create a 

form by using the form wizard.
1. On the create tab, in the forms group. Click form wizard.
2. Follow the directions on the pages of the form wizard.
3. On the last page of wizard, Click fi nish.

 4. There are three ways in which a form can be created are:
   Using the Form Command   Using Split Form

Using the Form Wizard
 5.  To use the Report Wizard following steps need to be followed:
  Step (i)  Go to Create Tab and select the Report Wizard from the 

reports group.
  Step (ii)  Screen 1 of report wizard appears. Select the table and 

chose the fi elds you want to see in the reports. Click Next.
  Step (iii)  Screen 2 of report wizard opens up. Select the Grouping 

Level and click Next.
  Step (iv)  Screen 3 of the report wizard opens up where you can set 

the sort order and the summary options. You can sort data 
by upto four fi elds. By default, sorting is in the Ascending 
order. Click the Appropriate button and click Next.

  Step (v)  Report wizard screen 4 appears. In that select the type of 
layout and orientation of the report required and click Next.

  Step (vi)  Screen 5 of the report wizard appears and select the Preview 
the report and click Finish. This will generate the report.

E. 1.  Print ("Press 'x' to move boat in left to right direction/n); 
Print (" Press 'y' to move boat);

 2.  Select a layer in composition Panel, or display a layer in the Layer 
Panel. Choose Layer> Mark> New Mark and type any quote.

 3.  Use Oval primitive Tool to drew your circle the size you want draw 
on stage in a keyframe. Set its start angle to O and end angle to O.

 4.  (i) Select Insert> Timeline> frame (F38)
(ii)  To create a keyframe, select Insert> Timeline> keyframe (F6) 

to the frame where you want to place a keyframe and select 
Insert Keyframe from the context menus.
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A. 1. (d) 2. (a) 3. (d) 4. (d) 5. (b) 6. (a)
B. 1. •py  2. lash (#) 3. oriented and portable 4. #  5. Print
C. 1. (T) 2. (T) 3. (F) 4. (F) 5. (T)
D. 1.  Python has fi ve standard data types:

Numeric - Python numeric data type is used to hold numeric 
values like;
String - The string is a sequence of characters. Python supports 
Unicode characters. Generally, strings are represented by either 
single or double quotes.
List - List is an ordered sequence of some data written using 
square brackets ([ ]) and commas (,).
Tuple - Tuple is another data type which is a sequence of data 
similar to list. But it is immutable. That means data in a tuple is 
write protected. Data in a tuple is written using parenthesis and 
commas. #tuple having only integer type of data.
Dictionary - Python Dictionary is an unordered sequence of 
data of key-value pair form. It is similar to the hash table type. 
Dictionaries are written within curly braces in the form key: value. 
It is very useful to retrieve data in an optimized way among a 
large amount of data.

 2.  Lists are used to store multiple items in a single variable. List are 
one of the 4 built in data types in python used to store collections 
of data. 
While Tuples are used to store multiple items in a single variable. 
Tuple is one of 4 built-in data types in python used to store 
collection of data.

 3.  In Python, like all programming languages, data types are used 
to classify one particular type of data. This is important because 
the specifi c data type you use will determine what values you can 
assign to it and what you can do to it.
There are few examples of data types used in python.

   Data types    Examples
Strings     "Hello!" "20 : 24"
Integers     5462
Floats     2.1513
Booleans    True, false
Wists     (1, 2, 3, 4, 5)
Tuples     (1, 2, 3, 4, 5)
Dictionaries    {"a" 1, "b" 2, "c", 3.}

5. INTRODUCTION TO PYTHON PROGRAMMING

Brain Tuner
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A. 1. (c) 2. (a) 3. (c) 4. (a) 5. (a)
B. 1. iteration 2. While 3. No  4. True 5. membership
C. 1. (F) 2. (F) 3. (F) 4. (F) 5. (T)
D. 1.  While Loop: While Loop in Python is used to execute a block 

of statement as long as a given condition is true. And when the 
condition is false, the control will come out of the loop. The 
condition is checked every time at the beginning of the loop.
Example 1: Using while loop to print fi rst fi ve numbers.

 Output 

   Infi nite While Loop In Python: A Infi nite loop is a loop in which 
condition always remain True. Example:

    Output 

   While Loop With Else In Python: The else part is executed if the 
condition in the while loop becomes False.
Syntax 
while (condition):  loop statements else:  else statements
Let’s understand While Loop with Else in more detail using an example.
Example: Using WHILE …ELSE Loop print the values in each loop.

   For Loop: For loop in Python is used to iterate over items of any 
sequence, such as a list or a string.
For Loop Syntax for val in sequence: statements
Flowchart of For Loop 
Example 3: Using FOR Loop to print numbers
between the range from 1 to 5.

6. ITERATIVE STATEMENTS IN PYTHON
Brain Tuner

 4.  Comments can be used to explain Python code comments can be 
used to make the code more readable. Comments can be used to 
prevent execution when testing code.

INFINTE 
LOOP

Line number (number of outputs) 
keeps o increasing continuously.
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	 �  Nested For Loops: When one Loop is defined within another 
Loop, it is called as Nested Loop. 
Syntax: 
for val in sequence: 
	 for val in sequence: 
		  statements 
statements 
Let’s understand this looping structure in more detail using some 
examples. Example: Using Nested for Loop, prepare the pattern. 
(As shown in output screen) 
The range ( ) Function: The range ( ) function generates the 
integer numbers between the given start integer to the stop 
integer, which is generally used to iterate over with for Loop.  
Python range ( ) accepts an integer and returns a range object, 
which is nothing but a sequence of integers. Let’s understand how 
to use range ( ) function with the help of simple examples. For 
example, Using range ( ) function with FOR Loop.

	 2. �Nested For Loops: When one Loop is defined within another 
Loop, it is called as Nested Loop. 
Syntax: 
for val in sequence: 
	 for val in sequence: 
		  statements 
statements 
Nested While loop: A nested while loop is a while statement 
inside another while statement.

	 3. �An Infinite loop is a loop in which condition always remain True. 
Example- i = -1 While (i ! = 0) Print (1 i = I) 

	 4. �# include <io stream> int main ( ){ 
using name space std, int sum = o, i, n, for (i = o; i< 10; + +)} 
cout << "Enter number" << end 1: 
Cin >> n; 
Sum = Sum + n; { 
Cout << "sum" is << Sum << end 1;  return O; 
}

	 5. �These are two membership operators (in, not on). It displays the result 
in the given sequence or string centered on the present variable. 
The  ‘in’ operator : The ‘in’ operator is used to check if a value 
exists in a sequence or not. Evaluates to true if it finds a variable 
in the specified sequence and false otherwise.

E.	 1. �n = int (input ("Enter the number of rows")) 
# outer loop to handle number of rows for 1 is range (o, n): 
# inner loop to handle number of rows for i in range (o, n):  
# inner loop to handle number of columns. 
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A. 1. (?) 2. (d) 3. (a) 4. (a) 5. (a)
B. 1. C  2. •Cpp 3. Main ( ) 4. Memory address 5. While loop
C. 1. (T) 2. (T) 3. (F) 4. (T) 5. (T) 
D. 1.  These are diff erent types of variables used in C++ programming 

language are: 
1. Bool: Stores either value true or false.
2. Char : Typically a single octate (one byte). This is an integer type.
3. Int: The most natural size of integer for the machine.
4. Float: A single-precision fl oating point value.
5. Double: A double-precision fl oating point value.
7. Void: Represents the absence of type.
8. wchar_t :A wide character type.

 2.  SAVING A PROGRAM IN C++ To save the written program, follow 
the following steps:
Step (i) From the fi le menu Select → Save 
Step (ii) To save in customized name Select → Save As
Step (iii)  The Save As window appears as in fi gure 8. You can 

change the current name (default name) appearing in 
the box by simply typing a new name (newfi le.app) there. 
You can also specify a directory to store the fi le. Click OK

 3.  iostream •h header fi les are used in Standard Input Stream in C++.
 Cin is an object of the input stream and is used to take input 
from input streams like fl ies, console, etc. cout is an object of the 
output stream that is used to show output.

7. INTRODUCTION TO C + +
Brain Tuner

# values is changing according to outer loop foj in range (o, i + 1):
# printing stars print ("*" end " ")
# ending line after each row print ( )

 2.  x = 10
# while x< = 10
for i in range (10, 11):
print (x)  x + =1

 4.  1. # include <studio •h>    2. int main  3. {
4. inti, fact = 1, numbers i    5. Print f ("Enter a numbers:")
6. Scant ("% d", 2 number);   7. For (i = 1, i < = number' i ++)
8. fact = fact * i; {Print f (factorial of % d n: % d, number, fact); 
return O; }
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	 4. �# include <iostream> using namespace std; 
void main ( ) 
{ cout << "name :: Nick" >> end 1 
<< "Address" :: House # 12 c-Block New Delhi" <<end1; 
<<"phone number" :: Oll -2439xxx <<end 1" 
}

	 5. �A variable provides us with named storage that our programs 
can manipulate. Each variable in C++ has a specific type, which 
determines the size and layout of the variable's memory; the 
range of values that can be stored within that memory; and the 
set of operations that can be applied to the variable. 
Type variable Name = value; where type is one of C++ types (such 
as int), and variable name is the name of the variable (such as any 
name). The equal sign is used to assign values to the variable.

E.	 1. �For words in words is words in counts: 
Counts [word] + =1  
else 
Counts [word] = 1 
return counts

	 2. �# include <iostream> 
using namespace std; 
int main ( ) 
{ 
count <<subject" <<"\tmarks"<<"\n mathematics\ t" 
<< 90 <<"\n computer\ t" <<77<<"\ n chemistry\ t" <<69; 
return 0; 
}

	 3. Output in 36
	 4. �# include <iostream> 

using int std; 
int main ( ) 
{ 
Cout << int p" <<" int q" <<int r" <<"int s"; 
return (o) 
}

	 5. Output is = 10
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A. 1. (a) 2. (c) 3. (d) 4. (a) 5. (d)
B. 1. E-commerce 2. Capital investment 3. EDI  
 4. E- mail address  5. Electronic bulletin boards
C. 1. (T) 2. (T) 3. (T) 4. (T) 5. (F)
D. 1.  E-mail message comprises of diff erent components: E-mail 

Header, Greeting, Text, and Signature. These components are 
described in the following diagram:

   
 2. There are various options:
  From :  The From fi eld indicates the sender’s address i.e. who sent 

the e-mail.
  Date : The Date fi eld indicates the date when the e-mail was sent.
  To :  The To fi eld indicates the recipient’s address i.e. to whom the 

e-mail is sent.
  Subject :  The Subject fi eld indicates the purpose of e-mail. It 

should be precise and to the point.
  CC :  CC stands for Carbon copy. It includes those recipient 

addresses whom we want to keep informed but not exactly 
the intended recipient.

  BCC :  BCC stands for Black Carbon Copy. It is used when we 
do not want one or more of the recipients to know that 
someone else was copied on the message.

  Greeting :  Greeting is the opening of the actual message. Eg. Hi 
Sir or Hi Guys etc.

  Text : It represents the actual content of the message.
  Signature :  This is the fi nal part of an e-mail message. It includes 

Name of Sender, Address, and Contact Number.

Brain Tuner

8. E- COMMERCE
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A. 1. (d) 2. (d) 3. (d) 4. (a) 5. (?)
B. 1. AI  2. Edge computing 3. Machine learning 
 4. automate 5. enhances
C. 1. (T) 2. (T) 3. (T) 4. (T) 5. (T)
D. 1.  Artifi cial Intelligence, or AI, has already received a lot of buzz in 

recent years, but it continues to be a trend to watch because its 
eff ects on how we live, work and play are only in the early stages. 
In addition, other branches of AI have developed, including 
Machine Learning, which we will go into below. AI refers to 
computers systems built to mimic human intelligence and 
perform tasks such as recognition of images, speech or patterns, 
and decision making. AI can do these tasks faster and more 
accurately than humans.

 2.  Machine Learning is a subset of AI. With Machine Learning, 
computers are programmed to learn to do something they 
are not programmed to do: They literally learn by discovering 
patterns and insights from data. In general, we have two types of 
learning, supervised and unsupervised.
While Machine Learning is a subset of AI, we also have subsets 
within the domain of Machine Learning, including neural 
networks, natural language processing (NLP), and deep learning. 
Each of these subsets off ers an opportunity for specializing in a 
career fi eld that will only grow.
Machine Learning is rapidly being deployed in all kinds of industries, 
creating a huge demand for skilled professionals. The Machine 
Learning market is expected to grow to $8.81 billion by 2022. 
Machine Learning applications are used for data analytics, data 
mining and pattern recognition. On the consumer end, Machine 
Learning powers web search results, real-time ads, and network 
intrusion detection, to name only a few of the many tasks it can do.

 3.  IoT provides businesses with a real-time look into how their 
companies’ systems really work, delivering insights into 
everything from the performance of machines to supply chain and 
logistics operations.
IoT enables companies to automate processes and reduce labor 
costs. It also cuts down on waste and improves service delivery, 
making it less expensive to manufacture and deliver goods as well 
as off ering transparency into customer transactions.

Brain Tuner

9. LATEST TRENDS OF IT
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   IoT touches every industry, including healthcare, fi nance, retail and 
manufacturing. Smart cities help citizens reduce waste and energy 
consumption and connected sensors are even used in farming to 
help monitor crop and cattle yields and predict growth patterns.
As such, IoT is one of the most important technologies of 
everyday life and it will continue to pick up steam as more 
businesses realize the potential of connected devices to keep 
them competitive.

 4.  Cybersecurity might not seem like emerging technology, given 
that it has been around for a while, but it is evolving just as other 
technologies are. That’s in part because threats are constantly 
new. The malevolent hackers who are trying to illegally access 
data are not going to give up any time soon, and they will 
continue to fi nd ways to get through even the toughest security 
measures. It’s also in part because new technology is being 
adapted to enhance security. 
Many cybersecurity jobs pay six-fi gure incomes, and roles can 
range from the ethical hacker to security engineer to Chief 
Security Offi  cer, off ering a promising career path for someone 
who wants to get into and stick with this domain.

E. 1.  Austin wants to automate his home controlling system. Suggest 
him a technology to do so. IoT

 2.  Artifi cial Intelligence (AI) is an umbrella term for computer 
software that mimics human cognition in order to perform 
computer tasks and learn from them. Machine learning (MC) is 
a subfi eld of AI that uses algorithms trained on data to produce 
adaptable models that can perform a variety of complex tasks.

A. 1. lacks 2. relational 3. Field name 4. Tools panel 5. beautify
B. 1. (a) 2. (a) 3. (b) 4. (a) 5. (c)
C. 1. (T) 2. (T) 3. (T) 4. (T) 5. (T)
D. 1.  Disadvantages

1. The cost of computer networking in very high.
2. It can lead us to lose access to information very quickly.
Advantages
1. Easy of accessibility    2. Flexibility

 2.  The basic components of a database management system are: 
Storage engine, Query language. Data utilities etc.

 3.  One easy way to switch between the views by clicking the down 
arrow next to the view button on the tool bar. Then select the 
view you want from the drop down list that appears.

REVISION SHEET–1
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1. (c) 2. (a) 3. (d) 4. (a) 5. (a) 6. (b) 7. (b) 8. (c) 9. (c) 10. (a)
11. (a) 12. (b) 13. (c) 14. (a) 15. (a) 16. (c) 17. (b) 18. (c) 19. (c) 20. (d)

Cyber Olympiad

A. 1. Keywords 2. Boolean 3. list 4. podcast 5. images
B. 1. (c) 2. (b) 3. (a) 4. (c) 5. (c)
C. 1. (F) 2. (T) 3. (F) 4. (T) 5. (T) 
D. 1.  1.You must use as a letter as a fi rst character.

2. You can't use a space, period (), or characters @, &, $
3. Name can't exceed 255 characters in length.

 2.  Input Box and Mgbox are two useful functions. Each opens a 
dialog window, which closes when the user responds. Input Box is 
what to retrieve input from user and Msg Box is used for outputs.

 3.  1. Open your HTML fi le and choose where to insert your email link.
2. Type in the anchor tag "a href =" after the "<"symbol to show a 
link in your HTML code.
3. Include the "mail to:" tag after the "=" send the link to an 
address email.

 4.  HTML table tag is used to display data in tabular forms. like <th>, 
<td>, <caption>, <col group>.

 5.  A blog is very similar to a website, where one can fi nd content 
regarding any topic in a written format along with images, gifts 
etc. Vlog consists of video content published on any topic while a 
site containing a Portfolio of sketches is called sketchblog.

E. 1. Message box function  2. <a> and </a> tag
 3. HTML unordered list
 4.  The <img> border attribute is used to specify the border width 

around the image. 
 5. Online Video Editor and Animator.

REVISION SHEET–2

 4.  The brush tool creates soft or hard strokes of colour. You can use 
it to stimulate air brush techniques.

 5.  Go To Window> text wrap to bring up the menu. With your object 
selected. Click the third icon. Adjust the boundaries. In the text 
warp menu you can make wrap borders extend further from the 
shop by imputing a value in the boundary box.

E. 1. Modem, Ethernet, cable.  2. Home tab  3. Datasheet view
 4. Choose Gradient mode from same drop down menu.
 5. Spot Healing brush tool.
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